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PRINTING COLOUR AND B&W USING THE EPSON R2880 PRINTER 
 
1    First Things First 

 
1.1    Monitor Calibration 

 

Do this first as any image editing carried out before calibrating your monitor is likely to 
produce inaccurate results. Two simple things to remember:- 

 

• If your monitor is too bright, your prints will look too dark. 
• If your monitor is too dark, your prints will look too light. 

 

Brightness is only one aspect of monitor calibration which also controls colour balance, contrast etc. 
but one of the biggest problems encountered when printing is that the prints come out too dark due 
to processing on a monitor which is too bright. 

 

Calibrate your monitor regularly to ensure that you get accurate and consistent results when printing. 
The club has two Spyder 3 monitor calibration devices for hire at a modest fee. 

 
1.2    Photoshop Colour Settings 

 

NB: On opening your image in Photoshop, if you have previously edited it using a different working 
space colour setting, you will be asked if you wish to retain, change or discard the embedded settings. 
Always choose to retain the embedded settings or the colour profile of your image will be changed. 
 

Working space colour settings should normally be Adobe RGB or ProPhoto RGB. I prefer the latter. 
To adjust the working space settings and colour management policies select Edit > Colour Settings 
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2    Preparing Your Image for Printing 
 
2.1    Image Editing 

 

Complete all the normal image editing steps before printing. Do not resize or sharpen the image at 
this stage. Save the edited image as a TIFF copy (Save As). You will use this same file to create resized 
and differently sharpened versions for projected images, web images and prints of different sizes. 

 
2.2    Image Size 

 

After editing is complete then you can think about image size. All of the information and control you 
need is in the Edit > Image Size dialogue box. 

 

For example, if your image is 3000 pixels wide and you print at 300 ppi, the print will be 10 inches 
wide. 

 
2.2.1     Non Destructive Image Re-Size – No Pixels are Harmed 

 

Open the Image > Image Size dialogue box. Firstly, make sure the “Resample Image” box is not 
ticked. Now, if you alter only the ppi value in the “Resolution” field you do nothing to the actual 
image itself, my file remains at 4272 x 2848 pixels and the change is totally non destructive – no 
pixels are harmed. You will see that as the ppi value is changed, the pixel dimensions and file size 
remain unchanged. 

 

Files from my camera are 4272 pixels wide so if I print at 300 ppi my print will be 4272/300 = 14.24 
inches (or 362mm) wide. An A3 sheet is 420mm wide which means my image will print with a 29 mm 
margin on each side. 

 

If I am printing on A3+ paper (long side = 483mm) I will use a ppi setting of 240 which gives a print 
size of 4272/240 = 17.8 inches or 452 mm so there will be 15.5 mm margin at each side. 

 

You can use a lower ppi figure to achieve a larger print, however, there are limits and if you reduce 
the figure too low image degradation due to pixelisation will start to become obvious, I don’t print 
below 240ppi. 

 
2.2.2     Pixel – Modifying Re-Size 

 

If you need to print very large (or create small versions of the image for the web or for smaller 
prints) you will need to create or remove pixels to control the image size. Again, this is all done 
through the Image > Image Size dialogue box. This will be familiar to those who have viewed the 
tutorial on the club website for resizing images for the projected image competitions. 

 

The process to follow is:- 
 

a)   Make sure the “Resample Image” box is not ticked. 
b)   In the “Resolution” field select the desired ppi value for printing (300ppi for an A3 print). 
c)    Now tick the “Resample Image” box. 
d)   Modify the image dimensions as required. 
e)   Select the appropriate Bicubic method depending on whether you are enlarging or reducing  

the image size. 
f) Click “ok” to resize the image. 
g)   Save the resized image as a different filename to avoid overwriting your original file. 
h)   Sharpen (see below). 

 

My original “full size” processed file might have the filename”2012 01 16 035”. If I create a re-sized 
and sharpened version of this image for printing on A3+ paper I would save the resized version as 
“2012 01 16 035 A3+”. 
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2.3    Sharpen 
 

Sharpening should only be carried out after the image is resized for its final purpose. This is because 
smaller images require less sharpening than larger ones. A 600 x 400 pixel image for web display 
needs less sharpening than the same image sized for an A3+ print. If you need both images you need 
to create two separate image files. I sharpen using “Filter > Sharpen > Unsharp Mask” but that is a 
subject for another time! 

 
3    Using Profiles 

 
3.1    Why Profiles are Important 

 

As far as editing and preparation goes your image is now complete and ready to go. However, the 
printing process involves three other variables which will affect the look of the final image:- 

 

• Printer model 
• Inks being used 
• Paper being used 

 

Changing any one of these will change how the final print looks. If Photoshop knows all of these 
variables it can modify its output to translate the image on screen to the paper you are using with 
the inks employed by the printer you are connected to. If Photoshop doesn’t have this information, 
it can only guess - and that’s how the finished print will look! 

 

Printing papers from companies such as Ilford 
or Permajet will come with some basic 
guidelines for their use in different printers 
telling you which paper type to select in the 
printer dialogue and any modifications to 
make to ink density settings etc. This is a 
crude way of getting a reasonable result. 

 

For improved, more consistent results it is 
best to use a profile. A profile is simply a file 
which gives Photoshop all the information it 
needs about the printer, inks and paper being 
used. 

 
3.2    Obtaining and Installing Profiles 

 

Printer manufacturers such as Epson will “pre-load” their printer driver software with the necessary 
profiles to print with Epson inks on Epson papers which makes life easy if you are using this 
combination. 

 

Paper manufacturers such as Ilford and 
Permajet provide free generic profiles to allow 
their papers to be used with popular printers 
and inks. This is important for Ilford and 
Permajet as otherwise their papers would not 
be capable of giving the best results. These 
generic profiles are available to download from 
the paper manufacturers websites, you simply 
supply details of the paper, printer and ink 
combination you want to use and download 
the profile provided. 
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For the closest level of control you can pay to have “custom profiles” made. You print out a target 
image and send it off to, for example, Permajet. They will analyze the print from YOUR specifically 
unique printer and create a bespoke profile for the particular paper and ink used with YOUR printer 
to give the most accurate results possible. 

 

To install profiles:- 
 

Microsoft  Windows 
 

Right click on *.icc file and select “Install Profile”, this will automatically save the profile in the 
correct location. 

 

Mac OSX 
Save the profile into the following location: 
OSX 10.3 / 10.4: Library/Application Support/Adobe/Color/Profiles 
OSX 10.5 (Leopard): Library/ColorSync/Profiles 
OSX 10.6.2 (Snow Leopard): Library/ColorSync/Profiles 

 

Note that if you have Photoshop open when you install the profile you may have to close it down 
and open it again for the profile to be visible. 

 
3.3    The Profile Name 

 

Permajet name 
their profiles like 
this:- 

 
 
 
 
 
 
 
 
 
 

Or as downloaded for the club Epson R2880 printer: apj_oem2880pk_gloss_epg_v1 translates to:- 
Permajet_Epson OEM ink_Epson R2880 printer_Photo Black ink cartridge_Gloss paper_Photo Glossy 
media setting_Profile V1 

 

Here is a typical Ilford profile name:- IGSPP11_EPR2880_EPGn 
 
3.4    Soft Proofing 

 

Here is another cool thing about profiles. A screen is backlit whereas a print is seen by reflected light 
and the two can never look exactly the same. The paper surface (gloss/lustre/pearl/matt/textured 
etc) and the ambient light when viewed will also affect the look of the final printed image. 
 

In Photoshop you can toggle the screen image to give an approximation of how he printed image will 
look by selecting “View > Proof Colours” and selecting the profile you want to use, a process known 
as soft proofing. Indeed many photographers recommend processing the image with soft proofing 
turned on so that the effect of adjustments made can be seen as closely as possible on the final print 
media. 
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4[A]     Printing with the Photo Black Cartridge on Gloss Paper 
 
4.1    Using the Epson R2880 

 

The Epson R2880 printer can print up to A3+ paper size (483mm x 329 mm) using 8 Epson (Husky) 
K3 pigment ink cartridges, including 3 Black inks (Black, Light-Black and Light-Light-Black), which 
allows excellent black & white results to be obtained. 

 

There are actually two Black ink cartridges to choose from, a photo black [PK] for gloss/pearl/satin 
papers and a matte black [MK] for matte papers. Only one can be installed at a time. Changing the 
cartridges forces a head clean and priming of the ink feed pipes so a significant amount of ink can be 
used just by changing cartridges. Fortunately, the Club has two Epson Photo R2880 printers, one 
fitted with the photo black [PK] cartridge and the other with the matte black [MK] cartridge. 

 

4.2    Printing Colour 
 

If you’ve not read the previous sections and been asked whether you wish to retain, change or discard 
the embedded working space colour settings in your image, choose to retain the embedded settings. 
 

The following instructions are for printing to A3 size paper. If printing to A4 paper, you’ll need to adjust 
the image Scaled Print Size > Height and Width in the Print Options window and also the Paper Settings 
> Size in the Print Settings window. See the club website for instructions on sizing images for printing. 
 

Select “File > Print” to open the print dialogue box. 
(1) Select the correct Printer for the paper type you’re using (“Epson Stylus Photo R2880 [Photo Black]” 
for gloss/pearl/satin/lustre) or “Epson Stylus Photo R2880 [Matte Black]” for matte or fine art papers). 
(2) Select “Photoshop Manages Colours”. 
(3) Select the correct Profile to match the paper and cartridge (Photo [PK] or Matte [MK]) you’re using. 
(4) Check Print Size is correct, does not exceed 380mm on longest side and resolution is at least 300ppi. 

 

 
 

(5) Click on “Print Settings” to open the printer driver dialogue box. 
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In the “Print Settings” box select t h e  c o r r e c t  s e t t i n gs  for Media Type, C o l o ur ,  Qu al i t y ,  
Paper Source and Size. Select “Mode” as “Custom” and then select “Off (no colour adjustment)”. 

 
 

4.3 Printing Black and White 
 

For the ABW (Advanced Black & White) driver in the Epson R2880 it is important that the image file 
is RGB (not Grayscale). 

 

The process is the same as for printing colour until you open the Print Settings dialogue. This time 
select “Colour” as “Advanced B&W Photo” instead of “Colour”. 

 

Select “Advanced” and then select “Tone” as “Dark” rather than the default of “Darker”. 
 

 
You can use the colour wheel to add a tone to the final print. I often use 3 + 3 to give a very slight 
warm tone to the print. 
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4[B]     Printing with the Photo Black Cartridge on Pearl/Satin/Lustre Paper 
 
4.1    Using the Epson R2880 

 

The Epson R2880 printer can print up to A3+ paper size (483mm x 329 mm) using 8 Epson (Husky) 
K3 pigment ink cartridges, including 3 Black inks (Black, Light-Black and Light-Light-Black), which 
allows excellent black & white results to be obtained. 

 

There are actually two Black ink cartridges to choose from, a photo black [PK] for gloss/pearl/satin 
papers and a matte black [MK] for matte papers. Only one can be installed at a time. Changing the 
cartridges forces a head clean and priming of the ink feed pipes so a significant amount of ink can be 
used just by changing cartridges. Fortunately, the Club has two Epson Photo R2880 printers, one 
fitted with the photo black [PK] cartridge and the other with the matte black [MK] cartridge. 

 

4.2    Printing Colour 
 

If you’ve not read the previous sections and been asked whether you wish to retain, change or discard 
the embedded working space colour settings in your image, choose to retain the embedded settings. 
 

The following instructions are for printing to A3 size paper. If printing to A4 paper, you’ll need to adjust 
the image Scaled Print Size > Height and Width in the Print Options window and also the Paper Settings 
> Size in the Print Settings window. See the club website for instructions on sizing images for printing. 
 

Select “File > Print” to open the print dialogue box. 
(1) Select the correct Printer for the paper type you’re using (“Epson Stylus Photo R2880 [Photo Black]” 
for gloss/pearl/satin/lustre) or “Epson Stylus Photo R2880 [Matte Black]” for matte or fine art papers). 
(2) Select “Photoshop Manages Colours”. 
(3) Select the correct Profile to match the paper and cartridge (Photo [PK] or Matte [MK]) you’re using. 
(4) Check Print Size is correct, does not exceed 380mm on longest side and resolution is at least 300ppi. 

 

 
 

(5) Click on “Print Settings” to open the printer driver dialogue box. 
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In the “Print Settings” box select t h e  c o r r e c t  s e t t i n gs  for Media Type, C o l o ur ,  Qu al i t y ,  
Paper Source and Size. Select “Mode” as “Custom” and then select “Off (no colour adjustment)”. 

 
 

4.3 Printing Black and White 
 

For the ABW (Advanced Black & White) driver in the Epson R2880 it is important that the image file 
is RGB (not Grayscale). 

 

The process is the same as for printing colour until you open the Print Settings dialogue. This time 
select “Colour” as “Advanced B&W Photo” instead of “Colour”. 

 

Select “Advanced” and then select “Tone” as “Dark” rather than the default of “Darker”. 
 

 
You can use the colour wheel to add a tone to the final print. I often use 3 + 3 to give a very slight 
warm tone to the print. 
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4[C]     Printing with the Matte Black Cartridge on Matte/Fine Art Paper 
 
4.1    Using the Epson R2880 

 

The Epson R2880 printer can print up to A3+ paper size (483mm x 329 mm) using 8 Epson (Husky) 
K3 pigment ink cartridges, including 3 Black inks (Black, Light-Black and Light-Light-Black), which 
allows excellent black & white results to be obtained. 

 

There are actually two Black ink cartridges to choose from, a photo black [PK] for gloss/pearl/satin 
papers and a matte black [MK] for matte papers. Only one can be installed at a time. Changing the 
cartridges forces a head clean and priming of the ink feed pipes so a significant amount of ink can be 
used just by changing cartridges. Fortunately, the Club has two Epson Photo R2880 printers, one 
fitted with the photo black [PK] cartridge and the other with the matte black [MK] cartridge. 

 

4.2    Printing Colour 
 

If you’ve not read the previous sections and been asked whether you wish to retain, change or discard 
the embedded working space colour settings in your image, choose to retain the embedded settings. 
 

The following instructions are for printing to A3 size paper. If printing to A4 paper, you’ll need to adjust 
the image Scaled Print Size > Height and Width in the Print Options window and also the Paper Settings 
> Size in the Print Settings window. See the club website for instructions on sizing images for printing. 
 

Select “File > Print” to open the print dialogue box. 
(1) Select the correct Printer for the paper type you’re using (“Epson Stylus Photo R2880 [Photo Black]” 
for gloss/pearl/satin/lustre) or “Epson Stylus Photo R2880 [Matte Black]” for matte or fine art papers). 
(2) Select “Photoshop Manages Colours”. 
(3) Select the correct Profile to match the paper and cartridge (Photo [PK] or Matte [MK]) you’re using. 
(4) Check Print Size is correct, does not exceed 380mm on longest side and resolution is at least 300ppi. 

 

 
 

(5) Click on “Print Settings” to open the printer driver dialogue box. 
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In the “Print Settings” box select t h e  c o r r e c t  s e t t i n gs  for Media Type, C o l o ur ,  Qu al i t y ,  
Paper Source and Size. Select “Mode” as “Custom” and then select “Off (no colour adjustment)”. 

 
 

4.3 Printing Black and White 
 

For the ABW (Advanced Black & White) driver in the Epson R2880 it is important that the image file 
is RGB (not Grayscale). 

 

The process is the same as for printing colour until you open the Print Settings dialogue. This time 
select “Colour” as “Advanced B&W Photo” instead of “Colour”. 

 

Select “Advanced” and then select “Tone” as “Dark” rather than the default of “Darker”. 
 

 
You can use the colour wheel to add a tone to the final print. I often use 3 + 3 to give a very slight 
warm tone to the print. 


